11 lines
199 B
Nix
11 lines
199 B
Nix
{ lib, ... }:
|
|
lib.types.submodule {
|
|
freeformType = lib.types.anything;
|
|
|
|
options = {
|
|
path = lib.mkOption {
|
|
type = lib.types.str;
|
|
description = "Path to be mounted.";
|
|
};
|
|
};
|
|
}
|